summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/pytest-runner/Manifest2
-rw-r--r--dev-python/pytest-runner/pytest-runner-2.8.ebuild43
-rw-r--r--dev-python/pytest-runner/pytest-runner-2.9.ebuild43
3 files changed, 0 insertions, 88 deletions
diff --git a/dev-python/pytest-runner/Manifest b/dev-python/pytest-runner/Manifest
index 9c7ae65c2b90..805172458bcf 100644
--- a/dev-python/pytest-runner/Manifest
+++ b/dev-python/pytest-runner/Manifest
@@ -1,4 +1,2 @@
DIST pytest-runner-2.10.1.tar.gz 8815 SHA256 ecc9549ed1ce9bbfc9e7c9bad33d3f9fa91da2334632070a191a35aa96f0be35 SHA512 11c570051a0a7ff56fbb4fdc2a87185af6bbcccc05be012eeaefd775efbf21a3fb167a95ae603d627461b3775ee8cfb56b10d356044a4ae3966a7bf9f1b1f4a8 WHIRLPOOL c2a0c8a77abf5fedd31e0348a9e28ef60febbab7e4d18d7a8444fe6ca82f61c5f36b1cb183524ed9063e246cf6b8a76ca6427f3a63bba0e3c594e03e4a34fb13
DIST pytest-runner-2.6.2.tar.gz 6379 SHA256 e775a40ee4a3a1d45018b199c44cc20bbe7f3df2dc8882f61465bb4141c78cdb SHA512 6a993e8729d5e203986f2526d46e96b7ac19e65fc26493a55a98e858304ecde0c47576476864a0ee1817ea1a7b02cfda952fc03f79b84fff249021f140f3d00d WHIRLPOOL 968a38864b58d35d4c9fb0fa2855bae9f87bcb68936b5f129c5bc67b2c751e51bf5f9e5f54d27f36ccd6e89df7d4f8c4a6556de408cc8287f52725e1eb73fef5
-DIST pytest-runner-2.8.tar.gz 8535 SHA256 1ec44deddaa551f85fd563c40a4c483a2609aca1f284a95399566a74d0680d5c SHA512 bdbd71dc4713dca2b00fa63e8414dab0611af460c25746d5377881024c23e2c8a6f1374ab9c94fa33dae1ac2f0b7ba10f747287a3cbaeb5a44ff1dd4542e122e WHIRLPOOL 541421d6f2a8490c58fb1c33c7227ab685f9031626c8007f867d2bbc81c8913a3bcc709f34707eca2d239706eb86b090bd49024b8ee5111a4d5e84f9a292a2f0
-DIST pytest-runner-2.9.tar.gz 8601 SHA256 50378de59b02f51f64796d3904dfe71b9dc6f06d88fc6bfbd5c8e8366ae1d131 SHA512 2d92ab162282171d97bd931f790793b1abb01412dd54fca85e6f6fde1aa0019c1691a9a0a206cafcdd52ee57029fdda206646208493e1420a65a3c08c1121c10 WHIRLPOOL edf12d710d84b9fabbf430310215c704b4a0d4fba67ef75cdb447d6b9ee5c9e93bb82350ffeda7aeb1bfff180345a446a3a018a390e387fd5cb996b3b7cecd57
diff --git a/dev-python/pytest-runner/pytest-runner-2.8.ebuild b/dev-python/pytest-runner/pytest-runner-2.8.ebuild
deleted file mode 100644
index 06598964b389..000000000000
--- a/dev-python/pytest-runner/pytest-runner-2.8.ebuild
+++ /dev/null
@@ -1,43 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
-
-inherit distutils-r1
-
-DESCRIPTION="Adds support for tests during installation of setup.py files"
-HOMEPAGE="https://pypi.python.org/pypi/pytest-runner https://bitbucket.org/pytest-dev/pytest-runner"
-SRC_URI="mirror://pypi/p/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
-SLOT="0"
-IUSE="doc"
-
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- dev-python/setuptools_scm[${PYTHON_USEDEP}]
- "
-RDEPEND="dev-python/pytest[${PYTHON_USEDEP}]"
-
-# Test not included
-RESTRICT="test"
-
-python_compile_all() {
- # The build by rst2html.py makes non fatal errors building index.rst
- if use doc; then
- rst2html.py docs/history.rst > docs/history.html
- rst2html.py docs/index.rst > docs/index.html
- fi
-}
-
-python_test() {
- esetup.py pytest
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( docs/. )
- distutils-r1_python_install_all
-}
diff --git a/dev-python/pytest-runner/pytest-runner-2.9.ebuild b/dev-python/pytest-runner/pytest-runner-2.9.ebuild
deleted file mode 100644
index 06598964b389..000000000000
--- a/dev-python/pytest-runner/pytest-runner-2.9.ebuild
+++ /dev/null
@@ -1,43 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
-
-inherit distutils-r1
-
-DESCRIPTION="Adds support for tests during installation of setup.py files"
-HOMEPAGE="https://pypi.python.org/pypi/pytest-runner https://bitbucket.org/pytest-dev/pytest-runner"
-SRC_URI="mirror://pypi/p/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
-SLOT="0"
-IUSE="doc"
-
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- dev-python/setuptools_scm[${PYTHON_USEDEP}]
- "
-RDEPEND="dev-python/pytest[${PYTHON_USEDEP}]"
-
-# Test not included
-RESTRICT="test"
-
-python_compile_all() {
- # The build by rst2html.py makes non fatal errors building index.rst
- if use doc; then
- rst2html.py docs/history.rst > docs/history.html
- rst2html.py docs/index.rst > docs/index.html
- fi
-}
-
-python_test() {
- esetup.py pytest
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( docs/. )
- distutils-r1_python_install_all
-}