summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/amodem/amodem-1.15.3.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/dev-python/amodem/amodem-1.15.3.ebuild b/dev-python/amodem/amodem-1.15.3.ebuild
index f26ce2b39b7f..f69e8b501e11 100644
--- a/dev-python/amodem/amodem-1.15.3.ebuild
+++ b/dev-python/amodem/amodem-1.15.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -18,5 +18,10 @@ KEYWORDS="~amd64 ~x86"
RDEPEND="
dev-python/numpy[${PYTHON_USEDEP}]
"
+BDEPEND="
+ test? (
+ dev-python/mock[${PYTHON_USEDEP}]
+ )
+"
distutils_enable_tests pytest