summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/jupyterlab_pygments/Manifest1
-rw-r--r--dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild18
2 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/jupyterlab_pygments/Manifest b/dev-python/jupyterlab_pygments/Manifest
index 42fd82b465d6..300b5cb8ca42 100644
--- a/dev-python/jupyterlab_pygments/Manifest
+++ b/dev-python/jupyterlab_pygments/Manifest
@@ -1 +1,2 @@
DIST jupyterlab_pygments-0.1.1.tar.gz 561976 BLAKE2B ca317ed6709fd2c9a8afd137051140396bccdc3140c8c1ca97f64f8d4f74d2272c687661e1e28822a5008b2285306024408b18ba6ac92cb9d73acc29b8741fe4 SHA512 743e380f253f817ec9c9aedbe5d3c1cb5bc2c3de2136deba40b0fd3880bb04a4774099eb90437519638811ea9bea0324db3c3d8b1a9ab63857e7513deeaba669
+DIST jupyterlab_pygments-0.1.2.tar.gz 561989 BLAKE2B 85d6b59b2c959f838746c7c6fed99ad5adda89a514a77327cc8e9ba7d6a91b1c0206d999c09149e6c5b9c67911ca16914f0b17a67b3505db73c23a7194fe4566 SHA512 0b4f4c13017f8afbd83e9fb575b3c4ee44272bc01421761ae7b140ecab743d825aa195432caa5f6153bda0ef84fe3ab92dad61ffd9b048927736a916dd267b5a
diff --git a/dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild b/dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild
new file mode 100644
index 000000000000..49809d701f83
--- /dev/null
+++ b/dev-python/jupyterlab_pygments/jupyterlab_pygments-0.1.2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6..9} )
+
+inherit distutils-r1
+
+DESCRIPTION="Pygments theme making use of JupyterLab CSS variables"
+HOMEPAGE="https://github.com/jupyterlab/jupyterlab_pygments"
+SRC_URI="https://github.com/jupyterlab/jupyterlab_pygments/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+
+RDEPEND="dev-python/pygments[${PYTHON_USEDEP}]"