summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ruby/ruby-mp3info/ruby-mp3info-0.8.10-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/ruby-mp3info/ruby-mp3info-0.8.10-r1.ebuild b/dev-ruby/ruby-mp3info/ruby-mp3info-0.8.10-r1.ebuild
new file mode 100644
index 000000000000..d1bfe6bc1172
--- /dev/null
+++ b/dev-ruby/ruby-mp3info/ruby-mp3info-0.8.10-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+USE_RUBY="ruby26 ruby27 ruby30"
+
+RUBY_FAKEGEM_EXTRADOC="History.txt README.md"
+RUBY_FAKEGEM_GEMSPEC="ruby-mp3info.gemspec"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A pure Ruby library for access to mp3 files (internal infos and tags)"
+HOMEPAGE="http://rubyforge.org/projects/ruby-mp3info/"
+SRC_URI="https://github.com/moumar/${PN}/archive/v${PV}.tar.gz -> ${P}-git.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+IUSE=""
+
+DEPEND+=" test? ( media-sound/id3v2 )"
+
+ruby_add_bdepend "test? ( dev-ruby/hoe dev-ruby/test-unit:2 )"