summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-admin/cli53/cli53-0.8.14.ebuild4
-rw-r--r--app-admin/cli53/cli53-9999.ebuild4
2 files changed, 2 insertions, 6 deletions
diff --git a/app-admin/cli53/cli53-0.8.14.ebuild b/app-admin/cli53/cli53-0.8.14.ebuild
index 18bd66892b38..437a0b2c9da1 100644
--- a/app-admin/cli53/cli53-0.8.14.ebuild
+++ b/app-admin/cli53/cli53-0.8.14.ebuild
@@ -1,7 +1,7 @@
# Copyright 2016-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
if [[ ${PV} == 9999 ]]; then
inherit golang-vcs
@@ -21,8 +21,6 @@ EGO_PN="github.com/barnybug/cli53"
S="${WORKDIR}/${P}/src/${EGO_PN}"
src_compile() {
- # https://bugs.gentoo.org/679110
- unset XDG_CACHE_HOME
GOPATH="${WORKDIR}/${P}" emake build
}
diff --git a/app-admin/cli53/cli53-9999.ebuild b/app-admin/cli53/cli53-9999.ebuild
index 18bd66892b38..437a0b2c9da1 100644
--- a/app-admin/cli53/cli53-9999.ebuild
+++ b/app-admin/cli53/cli53-9999.ebuild
@@ -1,7 +1,7 @@
# Copyright 2016-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
if [[ ${PV} == 9999 ]]; then
inherit golang-vcs
@@ -21,8 +21,6 @@ EGO_PN="github.com/barnybug/cli53"
S="${WORKDIR}/${P}/src/${EGO_PN}"
src_compile() {
- # https://bugs.gentoo.org/679110
- unset XDG_CACHE_HOME
GOPATH="${WORKDIR}/${P}" emake build
}