summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--ros-meta/laser_pipeline/Manifest1
-rw-r--r--ros-meta/laser_pipeline/laser_pipeline-1.6.3.ebuild20
2 files changed, 21 insertions, 0 deletions
diff --git a/ros-meta/laser_pipeline/Manifest b/ros-meta/laser_pipeline/Manifest
index 66db4dc592d0..c3943cf8c100 100644
--- a/ros-meta/laser_pipeline/Manifest
+++ b/ros-meta/laser_pipeline/Manifest
@@ -1,2 +1,3 @@
DIST laser_pipeline-1.6.1.tar.gz 738 BLAKE2B dbe7063baf102804feaf67e81d959e16022263c48947fa0b580645a6bb4e3d1e3a76b329d75ddac54525494dcb72b23df90e94626bc7bf7ad261421abc34f21c SHA512 afbf431072f1e6c65c2f7d43eab55122963d1788fbf66298d1d42d2488d1d10fe1ef69aa1bda956e27d4a7af20c04f2aa6f7b63c8464af547ff8321c54d46aa3
DIST laser_pipeline-1.6.2.tar.gz 735 BLAKE2B dd6b1170993593932669d137253a874502aa375966a21a2db396563545ec2d04c0364f62e073202e6b2544490668dfdfa648d863cc6e5838aaeb39ee99511ff3 SHA512 973f3cd7f2f364f8476235b9d5733398673db05c13dbaf551dfadfb88399e2088819510bb39cf740a8cdf7856be7d997da317acf18731ba09e41e873a3cc7856
+DIST laser_pipeline-1.6.3.tar.gz 742 BLAKE2B 2b98ba220809207290bd12b71d1459129260963c051c1f0b3b5d4a94085ecd140ea8acd6f4519faefcf7e25034308d8bf4c3ac65cc33cf04c663c42f0b852c4e SHA512 884c9982b80f4608adf291fe659da8509aa7a8f2804974f917b4d48ef2d56ffbdf1da0e48db807e7fafe48d52b24919ad90d5577a352d6020ea6f6684aae7e7e
diff --git a/ros-meta/laser_pipeline/laser_pipeline-1.6.3.ebuild b/ros-meta/laser_pipeline/laser_pipeline-1.6.3.ebuild
new file mode 100644
index 000000000000..97502390531a
--- /dev/null
+++ b/ros-meta/laser_pipeline/laser_pipeline-1.6.3.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/laser_pipeline"
+KEYWORDS="~amd64 ~arm"
+
+inherit ros-catkin
+
+DESCRIPTION="Meta-package for processing laser data, e.g. converting laser data into 3D representations"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/laser_assembler
+ dev-ros/laser_filters
+ dev-ros/laser_geometry
+"
+DEPEND="${RDEPEND}"