summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-util/pkgcheck/pkgcheck-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-util/pkgcheck/pkgcheck-9999.ebuild b/dev-util/pkgcheck/pkgcheck-9999.ebuild
index 2b1a33742b3b..d9b406ee5548 100644
--- a/dev-util/pkgcheck/pkgcheck-9999.ebuild
+++ b/dev-util/pkgcheck/pkgcheck-9999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python3_6 )
+PYTHON_COMPAT=( python3_{6,7} )
DISTUTILS_IN_SOURCE_BUILD=1
inherit distutils-r1
@@ -22,8 +22,8 @@ SLOT="0"
if [[ ${PV} == *9999 ]]; then
RDEPEND="
- =dev-python/snakeoil-9999[${PYTHON_USEDEP}]
- =sys-apps/pkgcore-9999[${PYTHON_USEDEP}]"
+ ~dev-python/snakeoil-9999[${PYTHON_USEDEP}]
+ ~sys-apps/pkgcore-9999[${PYTHON_USEDEP}]"
else
RDEPEND="
>=dev-python/snakeoil-0.8.0[${PYTHON_USEDEP}]