summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-libs/nodejs/nodejs-12.14.1-r1.ebuild (renamed from net-libs/nodejs/nodejs-12.14.1.ebuild)2
-rw-r--r--net-libs/nodejs/nodejs-13.6.0-r1.ebuild (renamed from net-libs/nodejs/nodejs-13.6.0.ebuild)2
-rw-r--r--net-libs/nodejs/nodejs-13.7.0-r1.ebuild (renamed from net-libs/nodejs/nodejs-13.7.0.ebuild)2
-rw-r--r--net-libs/nodejs/nodejs-99999999.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/net-libs/nodejs/nodejs-12.14.1.ebuild b/net-libs/nodejs/nodejs-12.14.1-r1.ebuild
index a9a42fa11ba4..b8a749a17459 100644
--- a/net-libs/nodejs/nodejs-12.14.1.ebuild
+++ b/net-libs/nodejs/nodejs-12.14.1-r1.ebuild
@@ -105,7 +105,7 @@ src_configure() {
use icu && myconf+=( --with-intl=system-icu ) || myconf+=( --with-intl=none )
use inspector || myconf+=( --without-inspector )
use npm || myconf+=( --without-npm )
- use snapshot && myconf+=( --with-snapshot )
+ use snapshot || myconf+=( --without-node-snapshot )
use ssl && myconf+=( --shared-openssl --openssl-use-def-ca-store ) || myconf+=( --without-ssl )
local myarch=""
diff --git a/net-libs/nodejs/nodejs-13.6.0.ebuild b/net-libs/nodejs/nodejs-13.6.0-r1.ebuild
index 3f434606d2fe..640cc3cc0b12 100644
--- a/net-libs/nodejs/nodejs-13.6.0.ebuild
+++ b/net-libs/nodejs/nodejs-13.6.0-r1.ebuild
@@ -103,7 +103,7 @@ src_configure() {
use icu && myconf+=( --with-intl=system-icu ) || myconf+=( --with-intl=none )
use inspector || myconf+=( --without-inspector )
use npm || myconf+=( --without-npm )
- use snapshot && myconf+=( --with-snapshot )
+ use snapshot || myconf+=( --without-node-snapshot )
use ssl && myconf+=( --shared-openssl --openssl-use-def-ca-store ) || myconf+=( --without-ssl )
local myarch=""
diff --git a/net-libs/nodejs/nodejs-13.7.0.ebuild b/net-libs/nodejs/nodejs-13.7.0-r1.ebuild
index 2f83361825eb..35f1444b8a49 100644
--- a/net-libs/nodejs/nodejs-13.7.0.ebuild
+++ b/net-libs/nodejs/nodejs-13.7.0-r1.ebuild
@@ -103,7 +103,7 @@ src_configure() {
use icu && myconf+=( --with-intl=system-icu ) || myconf+=( --with-intl=none )
use inspector || myconf+=( --without-inspector )
use npm || myconf+=( --without-npm )
- use snapshot && myconf+=( --with-snapshot )
+ use snapshot || myconf+=( --without-node-snapshot )
use ssl && myconf+=( --shared-openssl --openssl-use-def-ca-store ) || myconf+=( --without-ssl )
local myarch=""
diff --git a/net-libs/nodejs/nodejs-99999999.ebuild b/net-libs/nodejs/nodejs-99999999.ebuild
index 5c9388651ded..aad8df6897f2 100644
--- a/net-libs/nodejs/nodejs-99999999.ebuild
+++ b/net-libs/nodejs/nodejs-99999999.ebuild
@@ -100,7 +100,7 @@ src_configure() {
use icu && myconf+=( --with-intl=system-icu ) || myconf+=( --with-intl=none )
use inspector || myconf+=( --without-inspector )
use npm || myconf+=( --without-npm )
- use snapshot && myconf+=( --with-snapshot )
+ use snapshot || myconf+=( --without-node-snapshot )
use ssl && myconf+=( --shared-openssl --openssl-use-def-ca-store ) || myconf+=( --without-ssl )
local myarch=""