summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/requestsexceptions/requestsexceptions-1.4.0.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/dev-python/requestsexceptions/requestsexceptions-1.4.0.ebuild b/dev-python/requestsexceptions/requestsexceptions-1.4.0.ebuild
index 4190db1fe6dd..737ec3344353 100644
--- a/dev-python/requestsexceptions/requestsexceptions-1.4.0.ebuild
+++ b/dev-python/requestsexceptions/requestsexceptions-1.4.0.ebuild
@@ -2,9 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{8..9} )
-DISTUTILS_USE_SETUPTOOLS=bdepend
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
DESCRIPTION="Finds the correct path to exceptions in the requests library."
@@ -15,5 +14,5 @@ LICENSE="Apache-2.0"
SLOT="0"
KEYWORDS="amd64 ~arm arm64 x86"
-DEPEND=">=dev-python/pbr-2.0.0[${PYTHON_USEDEP}]"
RDEPEND=">=dev-python/pbr-2.0.0[${PYTHON_USEDEP}]"
+BDEPEND="${RDEPEND}"