summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-emulation/wine-any/wine-any-2.0-r1.ebuild4
-rw-r--r--app-emulation/wine-any/wine-any-2.17-r1.ebuild4
-rw-r--r--app-emulation/wine-any/wine-any-2.18.ebuild4
-rw-r--r--app-emulation/wine-any/wine-any-2.19.ebuild4
-rw-r--r--app-emulation/wine-any/wine-any-9999.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/app-emulation/wine-any/wine-any-2.0-r1.ebuild b/app-emulation/wine-any/wine-any-2.0-r1.ebuild
index 67dca4e7ea21..a0326d42022f 100644
--- a/app-emulation/wine-any/wine-any-2.0-r1.ebuild
+++ b/app-emulation/wine-any/wine-any-2.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -578,7 +578,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
local l
for l in de fr pl; do
- use linguas_${l} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
+ has ${l} ${LINGUAS} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
done
eval "${glob_state}"
diff --git a/app-emulation/wine-any/wine-any-2.17-r1.ebuild b/app-emulation/wine-any/wine-any-2.17-r1.ebuild
index ee8cd13d580a..7fede818fd04 100644
--- a/app-emulation/wine-any/wine-any-2.17-r1.ebuild
+++ b/app-emulation/wine-any/wine-any-2.17-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -580,7 +580,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
local l
for l in de fr pl; do
- use linguas_${l} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
+ has ${l} ${LINGUAS} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
done
eval "${glob_state}"
diff --git a/app-emulation/wine-any/wine-any-2.18.ebuild b/app-emulation/wine-any/wine-any-2.18.ebuild
index 877992c40321..4167e592127e 100644
--- a/app-emulation/wine-any/wine-any-2.18.ebuild
+++ b/app-emulation/wine-any/wine-any-2.18.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -576,7 +576,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
local l
for l in de fr pl; do
- use linguas_${l} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
+ has ${l} ${LINGUAS} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
done
eval "${glob_state}"
diff --git a/app-emulation/wine-any/wine-any-2.19.ebuild b/app-emulation/wine-any/wine-any-2.19.ebuild
index 877992c40321..4167e592127e 100644
--- a/app-emulation/wine-any/wine-any-2.19.ebuild
+++ b/app-emulation/wine-any/wine-any-2.19.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -576,7 +576,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
local l
for l in de fr pl; do
- use linguas_${l} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
+ has ${l} ${LINGUAS} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
done
eval "${glob_state}"
diff --git a/app-emulation/wine-any/wine-any-9999.ebuild b/app-emulation/wine-any/wine-any-9999.ebuild
index 877992c40321..4167e592127e 100644
--- a/app-emulation/wine-any/wine-any-9999.ebuild
+++ b/app-emulation/wine-any/wine-any-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -576,7 +576,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
local l
for l in de fr pl; do
- use linguas_${l} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
+ has ${l} ${LINGUAS} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
done
eval "${glob_state}"