summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-vcs/git-lfs/git-lfs-9999.ebuild8
1 files changed, 8 insertions, 0 deletions
diff --git a/dev-vcs/git-lfs/git-lfs-9999.ebuild b/dev-vcs/git-lfs/git-lfs-9999.ebuild
index 001d987aa95f..a48a6fe6e6c6 100644
--- a/dev-vcs/git-lfs/git-lfs-9999.ebuild
+++ b/dev-vcs/git-lfs/git-lfs-9999.ebuild
@@ -52,3 +52,11 @@ src_test() {
echo "$@"
"$@" || die
}
+
+pkg_postinst () {
+ if [[ -z "${REPLACING_VERSIONS}" ]]; then
+ elog ""
+ elog "Run \'git lfs install\' once for each user account manually."
+ elog "For more details see https://bugs.gentoo.org/show_bug.cgi?id=733372."
+ fi
+}