summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-libs/mesa/mesa-20.0.8.ebuild6
-rw-r--r--media-libs/mesa/mesa-20.1.4.ebuild6
-rw-r--r--media-libs/mesa/mesa-9999.ebuild6
3 files changed, 9 insertions, 9 deletions
diff --git a/media-libs/mesa/mesa-20.0.8.ebuild b/media-libs/mesa/mesa-20.0.8.ebuild
index 8f36372581b6..f8e02ddc8cdb 100644
--- a/media-libs/mesa/mesa-20.0.8.ebuild
+++ b/media-libs/mesa/mesa-20.0.8.ebuild
@@ -334,9 +334,9 @@ pkg_setup() {
ewarn "detected! This can cause problems. For details, see bug 459306."
fi
- if ! use video_cards_i965 &&
- ! use video_cards_iris &&
- ! use video_cards_radeonsi; then
+ if use video_cards_i965 ||
+ use video_cards_iris ||
+ use video_cards_radeonsi; then
CONFIG_CHECK="~CHECKPOINT_RESTORE"
linux-info_pkg_setup
fi
diff --git a/media-libs/mesa/mesa-20.1.4.ebuild b/media-libs/mesa/mesa-20.1.4.ebuild
index db0a161452c1..058a206a5ffe 100644
--- a/media-libs/mesa/mesa-20.1.4.ebuild
+++ b/media-libs/mesa/mesa-20.1.4.ebuild
@@ -334,9 +334,9 @@ pkg_setup() {
ewarn "detected! This can cause problems. For details, see bug 459306."
fi
- if ! use video_cards_i965 &&
- ! use video_cards_iris &&
- ! use video_cards_radeonsi; then
+ if use video_cards_i965 ||
+ use video_cards_iris ||
+ use video_cards_radeonsi; then
CONFIG_CHECK="~CHECKPOINT_RESTORE"
linux-info_pkg_setup
fi
diff --git a/media-libs/mesa/mesa-9999.ebuild b/media-libs/mesa/mesa-9999.ebuild
index 1e78bcd122f8..01dccc1bdd2a 100644
--- a/media-libs/mesa/mesa-9999.ebuild
+++ b/media-libs/mesa/mesa-9999.ebuild
@@ -333,9 +333,9 @@ pkg_setup() {
ewarn "detected! This can cause problems. For details, see bug 459306."
fi
- if ! use video_cards_i965 &&
- ! use video_cards_iris &&
- ! use video_cards_radeonsi; then
+ if use video_cards_i965 ||
+ use video_cards_iris ||
+ use video_cards_radeonsi; then
CONFIG_CHECK="~CHECKPOINT_RESTORE"
linux-info_pkg_setup
fi