summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--ros-meta/image_common/Manifest1
-rw-r--r--ros-meta/image_common/image_common-1.11.8.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/ros-meta/image_common/Manifest b/ros-meta/image_common/Manifest
index a917fac99e81..b9d1d581f139 100644
--- a/ros-meta/image_common/Manifest
+++ b/ros-meta/image_common/Manifest
@@ -1 +1,2 @@
DIST image_common-1.11.7.tar.gz 49437 SHA256 1a739aef8ea597f6e7eaad26c031ad90e797efcb9cae764cd352bb124e9744ca SHA512 7408b641c75b6227130218862674609521d8465680ac15d45fc296de6ad3372ef1dde225a812740e0d5200f5923b52b4e9c2fca4dd4f96104f0bfe901400f456 WHIRLPOOL 1c8aee3e738ced0d4b45695a7dd10b1140a330abd8b121c91e2816bed329fc23a1ae39b8150fc81f81b9b586d3a747a9e4d6541914f1caabf6df06cf7cf57441
+DIST image_common-1.11.8.tar.gz 49596 SHA256 14b5a067791c74d922ab39fbf773a08fc98b3ca3d6f920c8798713e4e551711c SHA512 448a10466c6ac04d2193ce87741658073c70f629b554df484decfba107c5bc67d9fcf660a12a1dc31ce2c570d69004207c47249e5523276a425e38f330d17f35 WHIRLPOOL 9b0c7fed36bfabf0f7126a887fc3926989fc178ad4f49192ee47fc9538816c55516b4624a542e13cfcb88515bc4927718ec26cb9212775e54f304bd9c665833b
diff --git a/ros-meta/image_common/image_common-1.11.8.ebuild b/ros-meta/image_common/image_common-1.11.8.ebuild
new file mode 100644
index 000000000000..37bda88f6397
--- /dev/null
+++ b/ros-meta/image_common/image_common-1.11.8.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/image_common"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Common code for working with images in ROS"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/camera_calibration_parsers
+ dev-ros/camera_info_manager
+ dev-ros/image_transport
+ dev-ros/polled_camera
+"
+DEPEND="${RDEPEND}"