summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/pastedeploy/pastedeploy-2.1.1-r3.ebuild12
1 files changed, 9 insertions, 3 deletions
diff --git a/dev-python/pastedeploy/pastedeploy-2.1.1-r3.ebuild b/dev-python/pastedeploy/pastedeploy-2.1.1-r3.ebuild
index f783815afabb..8fda2c1f81ff 100644
--- a/dev-python/pastedeploy/pastedeploy-2.1.1-r3.ebuild
+++ b/dev-python/pastedeploy/pastedeploy-2.1.1-r3.ebuild
@@ -4,16 +4,22 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
+PYTHON_COMPAT=( python3_{8..11} pypy3 )
inherit distutils-r1
MY_PN="PasteDeploy"
MY_P="${MY_PN}-${PV}"
DESCRIPTION="Load, configure, and compose WSGI applications and servers"
-HOMEPAGE="https://pypi.org/project/PasteDeploy/"
+HOMEPAGE="
+ https://github.com/Pylons/pastedeploy/
+ https://pypi.org/project/PasteDeploy/
+"
# pypi tarball does not include tests
-SRC_URI="https://github.com/Pylons/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+SRC_URI="
+ https://github.com/Pylons/pastedeploy/archive/${PV}.tar.gz
+ -> ${P}.tar.gz
+"
LICENSE="MIT"
SLOT="0"