summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-office/libreoffice-voikko/libreoffice-voikko-5.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-office/libreoffice-voikko/libreoffice-voikko-5.0.ebuild b/app-office/libreoffice-voikko/libreoffice-voikko-5.0.ebuild
index 7d9eece935c9..4dfc323f80ee 100644
--- a/app-office/libreoffice-voikko/libreoffice-voikko-5.0.ebuild
+++ b/app-office/libreoffice-voikko/libreoffice-voikko-5.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -35,17 +35,17 @@ pkg_postinst() {
einfo "Trying to register ${COMPONENT} ..."
unopkg add --shared "${COMPONENT}"
- if [[ $? == 0 ]] ; then
+ if [[ ${?} == 0 ]] ; then
einfo "${PN} registered succesfully with LibreOffice."
else
- eerror "Couldn’t register ${PN} with LibreOffice."
+ eerror "Couldn't register ${PN} with LibreOffice."
fi
}
pkg_prerm() {
# Remove voikko registration from libreoffice
unopkg remove --shared org.puimula.ooovoikko
- if [[ $? == 0 ]] ; then
+ if [[ ${?} == 0 ]] ; then
einfo "${PN} removed succesfully from LibreOffice."
else
eerror "Couldn't remove ${PN} from LibreOffice, "