summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--kde-frameworks/kdeclarative/Manifest1
-rw-r--r--kde-frameworks/kdeclarative/kdeclarative-5.72.0.ebuild34
2 files changed, 0 insertions, 35 deletions
diff --git a/kde-frameworks/kdeclarative/Manifest b/kde-frameworks/kdeclarative/Manifest
index 14801a350c2..5317c38a3e5 100644
--- a/kde-frameworks/kdeclarative/Manifest
+++ b/kde-frameworks/kdeclarative/Manifest
@@ -1,3 +1,2 @@
DIST kdeclarative-5.70.0.tar.xz 175644 BLAKE2B cbf1c33a8798aca1ed78bc77aedf5ba7988622de939727f6452facb271ac98801f8875fb5a33bfb6ee058263216e88eb87be5e4134bcafb032035af0dbb069ed SHA512 c974edf29cf5e02ce01bd0e158c1ee25ede8bac192d30d1398afa680420de05e0a8f4ba1b7f74577b6fd9c3e41d4bb5f7ec2730eddf1834b79dcda623b5f6714
-DIST kdeclarative-5.72.0.tar.xz 176852 BLAKE2B 00aaeafad7b94a457ad149ffef1016dcac5667d32fadbb2f85201f5ab7a3498e5891e5643760b14efebc24ba6e702c9a01bda7f632732570341493519b2c44cc SHA512 93d07dcb5c6d1afd94f08b370ec4c1400156e725d80ea955d21cad48ab511dcb828f95ccf2e301a120c49d22d8f29b94308e0c1fbf3059742701570f2038b988
DIST kdeclarative-5.73.0.tar.xz 179428 BLAKE2B f98404e5d4b614b6fa0ac9f0b976ba5606955863e06076fb6b97fe15af690306c68574a8c1317e184b6d571d039f8e0d871cc00a5b8f1ff570fdb149b172fc85 SHA512 1b91e206d6d5a90badc39a242e4ea6f988a7bcc48b254fbf711af1c7dc4c1e96a4343e98e8c9dc0e516aef8f02f7a37a8b632e112f67bdd493825ce002afc6f4
diff --git a/kde-frameworks/kdeclarative/kdeclarative-5.72.0.ebuild b/kde-frameworks/kdeclarative/kdeclarative-5.72.0.ebuild
deleted file mode 100644
index ca9c0a9c77d..00000000000
--- a/kde-frameworks/kdeclarative/kdeclarative-5.72.0.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-ECM_TEST="false"
-PVCUT=$(ver_cut 1-2)
-QTMIN=5.14.2
-inherit ecm kde.org
-
-DESCRIPTION="Framework providing integration of QML and KDE work spaces"
-LICENSE="LGPL-2+"
-KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
-IUSE=""
-
-# drop qtgui subslot operator when QT_MINIMAL >= 5.15.0
-DEPEND="
- >=dev-qt/qtdeclarative-${QTMIN}:5
- >=dev-qt/qtgui-${QTMIN}:5=
- >=dev-qt/qtnetwork-${QTMIN}:5
- >=dev-qt/qtwidgets-${QTMIN}:5
- =kde-frameworks/kconfig-${PVCUT}*:5
- =kde-frameworks/kcoreaddons-${PVCUT}*:5
- =kde-frameworks/kglobalaccel-${PVCUT}*:5
- =kde-frameworks/ki18n-${PVCUT}*:5
- =kde-frameworks/kiconthemes-${PVCUT}*:5
- =kde-frameworks/kio-${PVCUT}*:5
- =kde-frameworks/kpackage-${PVCUT}*:5
- =kde-frameworks/kservice-${PVCUT}*:5
- =kde-frameworks/kwidgetsaddons-${PVCUT}*:5
- =kde-frameworks/kwindowsystem-${PVCUT}*:5
- media-libs/libepoxy
-"
-RDEPEND="${DEPEND}"