summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/suds/Manifest1
-rw-r--r--dev-python/suds/suds-0.6-r1.ebuild38
2 files changed, 0 insertions, 39 deletions
diff --git a/dev-python/suds/Manifest b/dev-python/suds/Manifest
index 80f647cba466..5cdab4d0f7f4 100644
--- a/dev-python/suds/Manifest
+++ b/dev-python/suds/Manifest
@@ -1,2 +1 @@
-DIST suds-0.6.tar.bz2 143985 BLAKE2B 3d97d51b4e719102ab40a6a95a35eaaccda15a47e20bedb0297203576949883eea253ac6f382c8849a522e1720393ec517ec1ff3514329b504c83a928a260881 SHA512 ec078b159bd83c5799e293d9607138ee1da90fdc64da203999555a4324ce7be0235156d3c7ad28e46f84180a6e51e2f3f82228e5e77ae41c61ee20f3db2c916b
DIST suds-community-0.8.4.tar.gz 279775 BLAKE2B 985dbe386219d7a5cf8b9edb5a30eea2bc974fce5158a1f6e9c7ad3b437efdf0e4d8ff2bddeaf5b5ebc7f0a594adaea3b2db3e47b6dab8143f6cefae248dd061 SHA512 316e67fb2b87ac31cb9397a1620b279e608dc0abead61fa548730fce5b5e29fb2da937c6213f3de6bd06f1e97031f27351938da686fa2f9ce9f4399b9944e0d2
diff --git a/dev-python/suds/suds-0.6-r1.ebuild b/dev-python/suds/suds-0.6-r1.ebuild
deleted file mode 100644
index 82a29de96a48..000000000000
--- a/dev-python/suds/suds-0.6-r1.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-PYTHON_COMPAT=( python3_7 )
-DISTUTILS_IN_SOURCE_BUILD=1
-
-inherit distutils-r1
-
-DESCRIPTION="Lightweight SOAP client (Jurko's fork) (py3 support) (active development)"
-HOMEPAGE="https://pypi.org/project/suds-jurko/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}-jurko/${PN}-jurko-${PV}.tar.bz2 -> ${P}.tar.bz2"
-S="${WORKDIR}/${PN}-jurko-${PV}"
-
-LICENSE="LGPL-3"
-SLOT="0"
-KEYWORDS="amd64 ~arm64 x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/pytest[${PYTHON_USEDEP}] )"
-RDEPEND=""
-
-DOCS=( README.rst notes/{argument_parsing.rst,readme.txt,traversing_client_data.rst} )
-
-python_test() {
- esetup.py test
-}
-
-python_install() {
- # test folder makes for file collisions by the eclass
- sed -i -e '/^tests/d' suds_jurko.egg-info/top_level.txt suds_jurko.egg-info/SOURCES.txt || die
- cp -r suds_jurko.egg-info suds.egg-info || die
- sed -i -e 's/Name\:\ suds-jurko/Name:\ suds/g' -e '/^Obsoletes/d' suds.egg-info/PKG-INFO || die
- rm -rf ./{tests,build/lib/tests,lib/tests}/ || die
- distutils-r1_python_install
-}