summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--kde-apps/kcolorchooser/Manifest1
-rw-r--r--kde-apps/kcolorchooser/kcolorchooser-20.12.0.ebuild25
2 files changed, 0 insertions, 26 deletions
diff --git a/kde-apps/kcolorchooser/Manifest b/kde-apps/kcolorchooser/Manifest
index 2d3e4fbd5e6..6952e59105e 100644
--- a/kde-apps/kcolorchooser/Manifest
+++ b/kde-apps/kcolorchooser/Manifest
@@ -1,3 +1,2 @@
DIST kcolorchooser-20.08.3.tar.xz 27400 BLAKE2B 0e5c9796ea8890379334592eff0926ba6c0a2ae0ccd44e6a2863f4ddc8a6803a90f5f392ba7a082797bd0ef8444338115881d8b7c7d97cc66fdd746bbc13612a SHA512 3250af20aec324bd08e29e781e869bd71a2dd27f308e5793d4ba05c8ed2e5576e9fea75210b7725a06bdc53d770aea830d743855e1b4d692931e1d5ac8233f36
-DIST kcolorchooser-20.12.0.tar.xz 27468 BLAKE2B dde03740470deb302b49f262998a178445775fcf7d8e5b5bd91ad88b2a876e6ef313ba7b74d4834542580f7e6231178f7ece21c63285af9c8b5e766048cb47ba SHA512 0e62cf2d3d86023ef2068f8e0de02674ce0b7ec8dbcfd578046a9ce6e06f8a3d11bd63824157df747e9f750792bba5f54a7e7d555f7dc8f1aa6a2aabb83687ef
DIST kcolorchooser-20.12.1.tar.xz 27708 BLAKE2B c39b93e7314264c9457320bbcb72db8d4fa2022e3c422ab1dcef5d076109cc822fc90809599d73ecd5f7f70c0e0f9f0d38e6dbbec270fd5a28a94c0400b856b3 SHA512 a054aecbc2c4c0692a2099f75e996771f631a79a51420415f99424a80bbca0a05b02d2754a1a3191081937aa5254b3e189bc3417196d666f92c14548bf67ec67
diff --git a/kde-apps/kcolorchooser/kcolorchooser-20.12.0.ebuild b/kde-apps/kcolorchooser/kcolorchooser-20.12.0.ebuild
deleted file mode 100644
index 2e17d300873..00000000000
--- a/kde-apps/kcolorchooser/kcolorchooser-20.12.0.ebuild
+++ /dev/null
@@ -1,25 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-KFMIN=5.75.0
-QTMIN=5.15.1
-inherit ecm kde.org
-
-DESCRIPTION="KDE color selector/editor"
-HOMEPAGE="https://apps.kde.org/en/kcolorchooser"
-
-LICENSE="MIT"
-SLOT="5"
-KEYWORDS="~amd64 ~arm64 ~ppc64 ~x86"
-IUSE=""
-
-DEPEND="
- >=dev-qt/qtgui-${QTMIN}:5
- >=dev-qt/qtwidgets-${QTMIN}:5
- >=kde-frameworks/kcoreaddons-${KFMIN}:5
- >=kde-frameworks/ki18n-${KFMIN}:5
- >=kde-frameworks/kxmlgui-${KFMIN}:5
-"
-RDEPEND="${DEPEND}"