summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ruby/ruby-vte/ruby-vte-3.3.2.ebuild4
-rw-r--r--dev-ruby/ruby-vte/ruby-vte-3.3.6.ebuild4
-rw-r--r--dev-ruby/ruby-vte/ruby-vte-3.3.7.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/dev-ruby/ruby-vte/ruby-vte-3.3.2.ebuild b/dev-ruby/ruby-vte/ruby-vte-3.3.2.ebuild
index e91a33a4e92..9441905dca8 100644
--- a/dev-ruby/ruby-vte/ruby-vte-3.3.2.ebuild
+++ b/dev-ruby/ruby-vte/ruby-vte-3.3.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -13,7 +13,7 @@ IUSE=""
RDEPEND+=" >=x11-libs/vte-0.12.1:0"
DEPEND+=" >=x11-libs/vte-0.12.1:0"
-ruby_add_rdepend ">=dev-ruby/ruby-gtk2-${PV}"
+ruby_add_rdepend "~dev-ruby/ruby-gtk2-${PV}"
all_ruby_prepare() {
# Avoid native installer
diff --git a/dev-ruby/ruby-vte/ruby-vte-3.3.6.ebuild b/dev-ruby/ruby-vte/ruby-vte-3.3.6.ebuild
index d1099f2a49c..488b0238261 100644
--- a/dev-ruby/ruby-vte/ruby-vte-3.3.6.ebuild
+++ b/dev-ruby/ruby-vte/ruby-vte-3.3.6.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -13,7 +13,7 @@ IUSE=""
RDEPEND+=" >=x11-libs/vte-0.12.1:0"
DEPEND+=" >=x11-libs/vte-0.12.1:0"
-ruby_add_rdepend ">=dev-ruby/ruby-gtk2-${PV}"
+ruby_add_rdepend "~dev-ruby/ruby-gtk2-${PV}"
all_ruby_prepare() {
# Avoid native installer
diff --git a/dev-ruby/ruby-vte/ruby-vte-3.3.7.ebuild b/dev-ruby/ruby-vte/ruby-vte-3.3.7.ebuild
index d1099f2a49c..488b0238261 100644
--- a/dev-ruby/ruby-vte/ruby-vte-3.3.7.ebuild
+++ b/dev-ruby/ruby-vte/ruby-vte-3.3.7.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -13,7 +13,7 @@ IUSE=""
RDEPEND+=" >=x11-libs/vte-0.12.1:0"
DEPEND+=" >=x11-libs/vte-0.12.1:0"
-ruby_add_rdepend ">=dev-ruby/ruby-gtk2-${PV}"
+ruby_add_rdepend "~dev-ruby/ruby-gtk2-${PV}"
all_ruby_prepare() {
# Avoid native installer