summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--profiles/base/package.use.mask7
-rw-r--r--profiles/base/package.use.stable.mask7
2 files changed, 7 insertions, 7 deletions
diff --git a/profiles/base/package.use.mask b/profiles/base/package.use.mask
index 297556ceb7e..43a47fd4f05 100644
--- a/profiles/base/package.use.mask
+++ b/profiles/base/package.use.mask
@@ -48,13 +48,6 @@ mate-base/mate bluetooth
app-editors/emacs cairo
app-editors/emacs-vcs cairo
-# Johannes Huber <johu@gentoo.org> (29 Sep 2016)
-# No released version available
-kde-plasma/plasma-workspace prison
-<kde-apps/akonadi-contacts-16.08.49:5 prison
-<kde-apps/kaddressbook-16.08.49:5 prison
-<kde-apps/kdepim-apps-libs-16.08.49:5 prison
-
# Alon Bar-Lev <alonbl@gentoo.org> (23 Sep 2016)
# Mask qt5 until kde ports
app-crypt/gpgme cxx qt5
diff --git a/profiles/base/package.use.stable.mask b/profiles/base/package.use.stable.mask
index b01a450731c..642047d44dd 100644
--- a/profiles/base/package.use.stable.mask
+++ b/profiles/base/package.use.stable.mask
@@ -5,6 +5,13 @@
# This file requires eapi 5 or later. New entries go on top.
# Please use the same syntax as in package.use.mask
+# Johannes Huber <johu@gentoo.org> (12 Dec 2016)
+# No stable version available (kde-frameworks/prison).
+kde-plasma/plasma-workspace prison
+<kde-apps/akonadi-contacts-16.08.49:5 prison
+<kde-apps/kaddressbook-16.08.49:5 prison
+<kde-apps/kdepim-apps-libs-16.08.49:5 prison
+
# Johannes Huber <johu@gentoo.org> (08 Dec 2016)
# Python 3 support is available with
# >=dev-python/translate-toolkit-2.0.0_beta7 which is unstable.