summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/mamba/Manifest1
-rw-r--r--dev-python/mamba/mamba-0.11.1.ebuild37
2 files changed, 0 insertions, 38 deletions
diff --git a/dev-python/mamba/Manifest b/dev-python/mamba/Manifest
index f54cc2b9b028..de82a6a62bc4 100644
--- a/dev-python/mamba/Manifest
+++ b/dev-python/mamba/Manifest
@@ -1,2 +1 @@
-DIST mamba-0.11.1.tar.gz 36974 BLAKE2B 0bffac92c32413be736c20f926094cd2003c8bd8abb47abda7c63a071af5b99729f32b5cdb74f21f30f0b50be81674f08f79dc37416e8c67e2ae03c9a837eda4 SHA512 2b28415e5352fcec8028a8ddef6ff83a0cf2ebbb385506eb97f6a46be619277136a61180e8cf30047efd7807f867a03a0d1032dbfed27e2fc050a8639f67814c
DIST mamba-0.11.2.tar.gz 37370 BLAKE2B 90228aa9668c5c79161aee79d92a9409e5df5d9d71b94f2ae8401ec5eea32ed45cf1b1a72eb596b6e24f140bf053bca4cec848830ae83c24b108ddb4a2bcd148 SHA512 8ca6207c9df7b3388db8ecabd13456e54d8811c24f695ccc638c90bb2c975268f9e803533808f9b099651ee4744376fad3b58eaa84a6c97605631368f979915c
diff --git a/dev-python/mamba/mamba-0.11.1.ebuild b/dev-python/mamba/mamba-0.11.1.ebuild
deleted file mode 100644
index d2c3a8a4894c..000000000000
--- a/dev-python/mamba/mamba-0.11.1.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7,8,9} )
-DISTUTILS_USE_SETUPTOOLS=rdepend
-
-inherit distutils-r1
-
-DESCRIPTION="Python test runner born under the banner of Behavior Driven Development"
-HOMEPAGE="https://nestorsalceda.github.io/mamba"
-SRC_URI="https://github.com/nestorsalceda/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 arm64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/clint-0.3.1[${PYTHON_USEDEP}]
- >=dev-python/coverage-3.7.1[${PYTHON_USEDEP}]
-"
-BDEPEND="
- test? (
- ${RDEPEND}
- >=dev-python/doublex-expects-0.7.0_rc1[${PYTHON_USEDEP}]
- >=dev-python/expects-0.8.0_rc2[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_sphinx docs --no-autodoc
-
-python_test() {
- "${EPYTHON}" -m mamba.cli || die "Tests failed under ${EPYTHON}"
-}