summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/notebook/notebook-6.4.0.ebuild2
1 files changed, 2 insertions, 0 deletions
diff --git a/dev-python/notebook/notebook-6.4.0.ebuild b/dev-python/notebook/notebook-6.4.0.ebuild
index c99e0b2d8b1a..45ab7778bb41 100644
--- a/dev-python/notebook/notebook-6.4.0.ebuild
+++ b/dev-python/notebook/notebook-6.4.0.ebuild
@@ -58,12 +58,14 @@ python_prepare_all() {
python_test() {
local deselect=(
# trash doesn't seem to work for us
+ notebook/services/contents/tests/test_contents_api.py::APITest::test_checkpoints_follow_file
notebook/services/contents/tests/test_contents_api.py::GenericFileCheckpointsAPITest::test_checkpoints_follow_file
notebook/services/contents/tests/test_contents_api.py::GenericFileCheckpointsAPITest::test_delete
notebook/services/contents/tests/test_contents_api.py::GenericFileCheckpointsAPITest::test_delete_dirs
notebook/services/contents/tests/test_contents_api.py::GenericFileCheckpointsAPITest::test_delete_non_empty_dir
notebook/services/contents/tests/test_manager.py::TestContentsManager::test_delete
notebook/services/contents/tests/test_manager.py::TestContentsManagerNoAtomic::test_delete
+ notebook/services/contents/tests/test_contents_api.py::APITest::test_delete
# TODO
notebook/services/kernels/tests/test_kernels_api.py::KernelAPITest::test_connections
notebook/services/kernels/tests/test_kernels_api.py::AsyncKernelAPITest::test_connections