summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sci-electronics/qelectrotech/qelectrotech-0.50.ebuild8
-rw-r--r--sci-electronics/qelectrotech/qelectrotech-9999.ebuild8
2 files changed, 8 insertions, 8 deletions
diff --git a/sci-electronics/qelectrotech/qelectrotech-0.50.ebuild b/sci-electronics/qelectrotech/qelectrotech-0.50.ebuild
index f4a12a6db4a9..00df22dc4c3f 100644
--- a/sci-electronics/qelectrotech/qelectrotech-0.50.ebuild
+++ b/sci-electronics/qelectrotech/qelectrotech-0.50.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-inherit eutils fdo-mime gnome2-utils qmake-utils
+inherit eutils gnome2-utils qmake-utils xdg-utils
MY_P=${PN}-${PV%0}-src
@@ -57,11 +57,11 @@ pkg_preinst() {
}
pkg_postinst() {
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
gnome2_icon_cache_update
}
pkg_postrm() {
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
gnome2_icon_cache_update
}
diff --git a/sci-electronics/qelectrotech/qelectrotech-9999.ebuild b/sci-electronics/qelectrotech/qelectrotech-9999.ebuild
index 9d2fe1672d89..471a94431395 100644
--- a/sci-electronics/qelectrotech/qelectrotech-9999.ebuild
+++ b/sci-electronics/qelectrotech/qelectrotech-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-inherit eutils fdo-mime gnome2-utils qmake-utils subversion
+inherit eutils gnome2-utils qmake-utils subversion xdg-utils
MY_P=${PN}-${PV%0}-src
@@ -57,11 +57,11 @@ pkg_preinst() {
}
pkg_postinst() {
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
gnome2_icon_cache_update
}
pkg_postrm() {
- fdo-mime_desktop_database_update
+ xdg_desktop_database_update
gnome2_icon_cache_update
}