summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user')
-rw-r--r--acct-user/opendmarc/metadata.xml8
-rw-r--r--acct-user/opendmarc/opendmarc-0.ebuild16
2 files changed, 24 insertions, 0 deletions
diff --git a/acct-user/opendmarc/metadata.xml b/acct-user/opendmarc/metadata.xml
new file mode 100644
index 000000000000..a53ffbea77d3
--- /dev/null
+++ b/acct-user/opendmarc/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>grobian@gentoo.org</email>
+ <name>Fabian Groffen</name>
+ </maintainer>
+</pkgmetadata>
diff --git a/acct-user/opendmarc/opendmarc-0.ebuild b/acct-user/opendmarc/opendmarc-0.ebuild
new file mode 100644
index 000000000000..bd9a6b89f925
--- /dev/null
+++ b/acct-user/opendmarc/opendmarc-0.ebuild
@@ -0,0 +1,16 @@
+# Copyright 2019-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="User for mail-filter/opendmarc"
+
+ACCT_USER_ID=244
+ACCT_USER_GROUPS=( opendmarc )
+
+ACCT_USER_HOME="/var/lib/opendmarc"
+ACCT_USER_HOME_PERMS=0700
+
+acct-user_add_deps