summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-accessibility/sound-icons/sound-icons-0.1.ebuild')
-rw-r--r--app-accessibility/sound-icons/sound-icons-0.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-accessibility/sound-icons/sound-icons-0.1.ebuild b/app-accessibility/sound-icons/sound-icons-0.1.ebuild
new file mode 100644
index 000000000000..c49a2f2c88a4
--- /dev/null
+++ b/app-accessibility/sound-icons/sound-icons-0.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+DESCRIPTION="a collection of Sound Icons for speech-dispatcher"
+HOMEPAGE="http://www.freebsoft.org"
+SRC_URI="http://www.freebsoft.org/pub/projects/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 x86"
+IUSE=""
+
+RDEPEND="app-accessibility/speech-dispatcher"
+
+src_compile(){
+ einfo "Nothing to compile."
+}
+
+src_install() {
+ dodoc README
+ insinto /usr/share/sounds/sound-icons
+ doins "${S}"/*.wav
+ links="`find ${S} -type l -print`"
+ for link in $links; do
+ target=`readlink -n $link`
+ dosym $target /usr/share/sounds/sound-icons/`basename $link`
+ done
+}