summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/consul/consul-0.5.2-r1.ebuild')
-rw-r--r--app-admin/consul/consul-0.5.2-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-admin/consul/consul-0.5.2-r1.ebuild b/app-admin/consul/consul-0.5.2-r1.ebuild
index 57487ede25d6..16987cf44b74 100644
--- a/app-admin/consul/consul-0.5.2-r1.ebuild
+++ b/app-admin/consul/consul-0.5.2-r1.ebuild
@@ -163,8 +163,8 @@ src_install() {
rm -rf "${WORKDIR}"/src/${x}
done < <(find "${WORKDIR}"/src/${GO_PN} -mindepth 1 -maxdepth 1 -type d -print0)
insopts -m0644 -p # preserve timestamps for bug 551486
- insinto /usr/lib/go/pkg/$(go env GOOS)_$(go env GOARCH)/${GO_PN%/*}
+ insinto "$(get_golibdir)/pkg/$(go env GOOS)_$(go env GOARCH)/${GO_PN%/*}"
doins -r "${WORKDIR}"/pkg/$(go env GOOS)_$(go env GOARCH)/${GO_PN}
- insinto /usr/lib/go/src/${GO_PN%/*}
+ insinto "$(get_golibdir)/src/${GO_PN%/*}"
doins -r "${WORKDIR}"/src/${GO_PN}
}