summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin')
-rw-r--r--app-admin/consul/consul-0.7.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/app-admin/consul/consul-0.7.0.ebuild b/app-admin/consul/consul-0.7.0.ebuild
index c3b7b2fc3faa..4e65738708ef 100644
--- a/app-admin/consul/consul-0.7.0.ebuild
+++ b/app-admin/consul/consul-0.7.0.ebuild
@@ -80,7 +80,7 @@ src_prepare() {
}
src_compile() {
- export GOPATH="${WORKDIR}:$(get_golibdir_gopath)"
+ export GOPATH="${WORKDIR}"
go install -v -work -x ${EGO_BUILD_FLAGS} "github.com/mitchellh/gox/..." || die
go install -v -work -x ${EGO_BUILD_FLAGS} "${GO_PN}/..." || die
PATH=${PATH}:${WORKDIR}/bin XC_ARCH=$(go env GOARCH) XC_OS=$(go env GOOS) emake