summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-arch/lzlib/lzlib-1.12.ebuild')
-rw-r--r--app-arch/lzlib/lzlib-1.12.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/app-arch/lzlib/lzlib-1.12.ebuild b/app-arch/lzlib/lzlib-1.12.ebuild
deleted file mode 100644
index c99b421c1c7b..000000000000
--- a/app-arch/lzlib/lzlib-1.12.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-inherit toolchain-funcs
-
-DESCRIPTION="Library for lzip compression"
-HOMEPAGE="https://www.nongnu.org/lzip/lzlib.html"
-SRC_URI="https://download.savannah.gnu.org/releases/lzip/${PN}/${P}.tar.gz"
-
-LICENSE="libstdc++" # fancy form of GPL-2+ with library exception
-SLOT="0"
-KEYWORDS="~amd64 ~arm64 ~ppc64 ~x86"
-IUSE=""
-
-src_configure() {
- local myconf=(
- --enable-shared
- --disable-static
- --disable-ldconfig
- --prefix="${EPREFIX}"/usr
- --libdir='$(prefix)'/$(get_libdir)
- CC="$(tc-getCC)"
- CFLAGS="${CFLAGS}"
- CPPFLAGS="${CPPFLAGS}"
- LDFLAGS="${LDFLAGS}"
- )
-
- # not autotools-based
- ./configure "${myconf[@]}" || die
-}