summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-backup/duply/duply-1.9.2.ebuild')
-rw-r--r--app-backup/duply/duply-1.9.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-backup/duply/duply-1.9.2.ebuild b/app-backup/duply/duply-1.9.2.ebuild
new file mode 100644
index 000000000000..eab3a69c7663
--- /dev/null
+++ b/app-backup/duply/duply-1.9.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit readme.gentoo
+
+DESCRIPTION="A shell frontend for duplicity"
+HOMEPAGE="http://duply.net"
+SRC_URI="mirror://sourceforge/ftplicity/${PN}_${PV}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="app-text/txt2man"
+RDEPEND="app-backup/duplicity"
+
+S=${WORKDIR}/${PN}_${PV}
+
+src_install() {
+ dobin ${PN}
+ ./${PN} txt2man > ${PN}.1 || die
+ doman ${PN}.1
+ readme.gentoo_create_doc
+}