summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-backup/simplebackup/simplebackup-1.8.1-r1.ebuild')
-rw-r--r--app-backup/simplebackup/simplebackup-1.8.1-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-backup/simplebackup/simplebackup-1.8.1-r1.ebuild b/app-backup/simplebackup/simplebackup-1.8.1-r1.ebuild
new file mode 100644
index 000000000000..3c933c229773
--- /dev/null
+++ b/app-backup/simplebackup/simplebackup-1.8.1-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Cross-platform backup program"
+HOMEPAGE="http://migas-sbackup.sourceforge.net/"
+SRC_URI="mirror://sourceforge/migas-sbackup/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="sasl"
+
+DEPEND=""
+RDEPEND="dev-lang/perl
+ sasl? ( dev-perl/Authen-SASL )"
+
+S="${WORKDIR}/${P}/unix"
+
+src_compile() {
+ return;
+}
+
+src_install() {
+ newbin simplebackup.pl simplebackup
+ dodoc ../unix_readme.txt
+}