summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-benchmarks/nbench/nbench-2.2.3-r1.ebuild')
-rw-r--r--app-benchmarks/nbench/nbench-2.2.3-r1.ebuild42
1 files changed, 0 insertions, 42 deletions
diff --git a/app-benchmarks/nbench/nbench-2.2.3-r1.ebuild b/app-benchmarks/nbench/nbench-2.2.3-r1.ebuild
deleted file mode 100644
index 7a02dfbc8f62..000000000000
--- a/app-benchmarks/nbench/nbench-2.2.3-r1.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-inherit toolchain-funcs
-
-MY_P="${PN}-byte-${PV}"
-
-DESCRIPTION="Linux/Unix of release 2 of BYTE Magazine's BYTEmark benchmark"
-HOMEPAGE="http://www.tux.org/~mayer/linux/bmark.html"
-SRC_URI="http://www.tux.org/~mayer/linux/${MY_P}.tar.gz"
-
-LICENSE="freedist"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm hppa ~mips ppc ppc64 sparc x86"
-IUSE=""
-
-S=${WORKDIR}/${MY_P}
-PATCHES=( "${FILESDIR}/${P}-Makefile.patch" )
-
-src_prepare() {
- default
-
- sed \
- -e 's:$compiler -v\( 2>&1 | sed -e "/version/!d"\|\):$compiler -dumpversion:' \
- -i sysinfo.sh || die "patching sysinfo.sh failed"
- sed -e 's:inpath="NNET.DAT":inpath="/usr/share/nbench/NNET.DAT":' \
- -i nbench1.h || die "patching nbench1.h failed"
-}
-
-src_configure() {
- tc-export CC
-}
-
-src_install() {
- dobin nbench
- dodoc Changes README* bdoc.txt
-
- insinto /usr/share/nbench
- doins NNET.DAT
-}