summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/dehydrated/dehydrated-0.3.1.ebuild')
-rw-r--r--app-crypt/dehydrated/dehydrated-0.3.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-crypt/dehydrated/dehydrated-0.3.1.ebuild b/app-crypt/dehydrated/dehydrated-0.3.1.ebuild
new file mode 100644
index 000000000000..55611d3dadcd
--- /dev/null
+++ b/app-crypt/dehydrated/dehydrated-0.3.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="a client for signing certificates with an ACME-server"
+HOMEPAGE="https://github.com/lukas2511/dehydrated"
+SRC_URI="https://github.com/lukas2511/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="app-shells/bash"
+
+src_install() {
+ dobin dehydrated
+ insinto "/etc/${PN}"
+ doins docs/examples/{config,domains.txt,hook.sh}
+ dodoc docs/*.md
+ default
+
+}