summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/nwipe/nwipe-0.12-r1.ebuild')
-rw-r--r--app-crypt/nwipe/nwipe-0.12-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-crypt/nwipe/nwipe-0.12-r1.ebuild b/app-crypt/nwipe/nwipe-0.12-r1.ebuild
new file mode 100644
index 000000000000..54d6eb844989
--- /dev/null
+++ b/app-crypt/nwipe/nwipe-0.12-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils autotools
+
+DESCRIPTION="Securely erase disks using a variety of recognized methods"
+HOMEPAGE="http://sourceforge.net/projects/nwipe/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=sys-block/parted-2.3
+ >=sys-libs/ncurses-5.7-r7"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+DOCS="README"
+
+src_prepare() {
+ epatch "${FILESDIR}/${P}-ncurses.patch"
+ eautoreconf
+}