summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/nano/nano-5.1.ebuild')
-rw-r--r--app-editors/nano/nano-5.1.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/app-editors/nano/nano-5.1.ebuild b/app-editors/nano/nano-5.1.ebuild
index 1a12756b35a5..86f22534c12f 100644
--- a/app-editors/nano/nano-5.1.ebuild
+++ b/app-editors/nano/nano-5.1.ebuild
@@ -77,13 +77,13 @@ src_install() {
sed -i \
-e '/^# include /s:# *::' \
"${ED}"/etc/nanorc || die
- fi
- # Since nano-5.0 these are no longer being "enabled" by default
- # (bug #736848)
- local rcdir="/usr/share/nano"
- mv "${ED}"${rcdir}/extra/* "${ED}"/${rcdir}/ || die
- rmdir "${ED}"${rcdir}/extra || die
+ # Since nano-5.0 these are no longer being "enabled" by default
+ # (bug #736848)
+ local rcdir="/usr/share/nano"
+ mv "${ED}"${rcdir}/extra/* "${ED}"/${rcdir}/ || die
+ rmdir "${ED}"${rcdir}/extra || die
+ fi
use split-usr && dosym ../../bin/nano /usr/bin/nano
}