summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/neovim')
-rw-r--r--app-editors/neovim/neovim-0.2.0-r1.ebuild1
-rw-r--r--app-editors/neovim/neovim-0.2.2-r1.ebuild1
-rw-r--r--app-editors/neovim/neovim-9999.ebuild1
3 files changed, 3 insertions, 0 deletions
diff --git a/app-editors/neovim/neovim-0.2.0-r1.ebuild b/app-editors/neovim/neovim-0.2.0-r1.ebuild
index 13a7786ff184..12fbcafd7b64 100644
--- a/app-editors/neovim/neovim-0.2.0-r1.ebuild
+++ b/app-editors/neovim/neovim-0.2.0-r1.ebuild
@@ -64,6 +64,7 @@ src_configure() {
local mycmakeargs=(
-DFEAT_TUI=$(usex tui)
-DENABLE_JEMALLOC=$(usex jemalloc)
+ -DPREFER_LUA=$(usex luajit no yes)
)
cmake-utils_src_configure
}
diff --git a/app-editors/neovim/neovim-0.2.2-r1.ebuild b/app-editors/neovim/neovim-0.2.2-r1.ebuild
index 13a7786ff184..12fbcafd7b64 100644
--- a/app-editors/neovim/neovim-0.2.2-r1.ebuild
+++ b/app-editors/neovim/neovim-0.2.2-r1.ebuild
@@ -64,6 +64,7 @@ src_configure() {
local mycmakeargs=(
-DFEAT_TUI=$(usex tui)
-DENABLE_JEMALLOC=$(usex jemalloc)
+ -DPREFER_LUA=$(usex luajit no yes)
)
cmake-utils_src_configure
}
diff --git a/app-editors/neovim/neovim-9999.ebuild b/app-editors/neovim/neovim-9999.ebuild
index 13a7786ff184..12fbcafd7b64 100644
--- a/app-editors/neovim/neovim-9999.ebuild
+++ b/app-editors/neovim/neovim-9999.ebuild
@@ -64,6 +64,7 @@ src_configure() {
local mycmakeargs=(
-DFEAT_TUI=$(usex tui)
-DENABLE_JEMALLOC=$(usex jemalloc)
+ -DPREFER_LUA=$(usex luajit no yes)
)
cmake-utils_src_configure
}