summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emacs/pkg-info/pkg-info-0.6.ebuild')
-rw-r--r--app-emacs/pkg-info/pkg-info-0.6.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-emacs/pkg-info/pkg-info-0.6.ebuild b/app-emacs/pkg-info/pkg-info-0.6.ebuild
new file mode 100644
index 000000000000..a9a870f2370a
--- /dev/null
+++ b/app-emacs/pkg-info/pkg-info-0.6.ebuild
@@ -0,0 +1,22 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+NEED_EMACS="24.1"
+
+inherit elisp
+
+DESCRIPTION="Provide information about Emacs packages"
+HOMEPAGE="https://github.com/emacsorphanage/pkg-info"
+SRC_URI="https://github.com/emacsorphanage/pkg-info/archive/refs/tags/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+RESTRICT="test" # test requires cask and ert-runner which are not packaged
+
+RDEPEND=">=app-emacs/epl-0.8"
+
+SITEFILE="50${PN}-gentoo.el"
+DOCS=( README.md CHANGES.md )