summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emacs/vhdl-mode/vhdl-mode-3.34.2.ebuild')
-rw-r--r--app-emacs/vhdl-mode/vhdl-mode-3.34.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-emacs/vhdl-mode/vhdl-mode-3.34.2.ebuild b/app-emacs/vhdl-mode/vhdl-mode-3.34.2.ebuild
new file mode 100644
index 000000000000..be371e1c9d20
--- /dev/null
+++ b/app-emacs/vhdl-mode/vhdl-mode-3.34.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit elisp
+
+DESCRIPTION="VHDL-mode for Emacs"
+HOMEPAGE="http://www.iis.ee.ethz.ch/~zimmi/emacs/vhdl-mode.html"
+SRC_URI="http://www.iis.ee.ethz.ch/~zimmi/emacs/${P}.tar.gz"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+ELISP_PATCHES="${PN}-info-dir-gentoo.patch"
+ELISP_REMOVE="site-start.*"
+SITEFILE="50${PN}-gentoo.el"
+DOCS="ChangeLog README"
+
+src_install() {
+ elisp_src_install
+ doinfo vhdl-mode.info
+}