summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/docker-proxy/docker-proxy-0.8.0_p20191011.ebuild')
-rw-r--r--app-emulation/docker-proxy/docker-proxy-0.8.0_p20191011.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/app-emulation/docker-proxy/docker-proxy-0.8.0_p20191011.ebuild b/app-emulation/docker-proxy/docker-proxy-0.8.0_p20191011.ebuild
deleted file mode 100644
index 5bab21c33ef2..000000000000
--- a/app-emulation/docker-proxy/docker-proxy-0.8.0_p20191011.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-EGO_PN="github.com/docker/libnetwork"
-
-if [[ ${PV} == *9999 ]]; then
- inherit golang-vcs
-else
- EGIT_COMMIT="3eb39382bfa6a3c42f83674ab080ae13b0e34e5d"
- SRC_URI="https://${EGO_PN}/archive/${EGIT_COMMIT}.tar.gz -> ${P}.tar.gz"
- KEYWORDS="amd64 ~arm ~arm64 ~ppc64 ~x86"
- inherit golang-vcs-snapshot
-fi
-
-DESCRIPTION="Docker container networking"
-HOMEPAGE="https://github.com/docker/libnetwork"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-IUSE=""
-
-S=${WORKDIR}/${P}/src/${EGO_PN}
-
-RESTRICT="test" # needs dockerd
-
-src_compile() {
- GOPATH="${WORKDIR}/${P}" go build -o "bin/docker-proxy" ./cmd/proxy || die
-}
-
-src_install() {
- dodoc README.md CHANGELOG.md
- dobin bin/docker-proxy
-}