summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n/man-pages-ru/man-pages-ru-5.03.2390.2390.20191017-r1.ebuild')
-rw-r--r--app-i18n/man-pages-ru/man-pages-ru-5.03.2390.2390.20191017-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-i18n/man-pages-ru/man-pages-ru-5.03.2390.2390.20191017-r1.ebuild b/app-i18n/man-pages-ru/man-pages-ru-5.03.2390.2390.20191017-r1.ebuild
new file mode 100644
index 000000000000..5a2de3d11ef1
--- /dev/null
+++ b/app-i18n/man-pages-ru/man-pages-ru-5.03.2390.2390.20191017-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+MY_PV="$(ver_rs 2- -)"
+
+DESCRIPTION="A collection of Russian translations of Linux manual pages"
+HOMEPAGE="http://man-pages-ru.sourceforge.net/"
+SRC_URI="https://download.sourceforge.net/${PN}/source-tar/${PN}_${MY_PV}.tar.bz2"
+
+LICENSE="FDL-1.3"
+SLOT="0"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~loong ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux"
+
+RDEPEND="virtual/man"
+
+S="${WORKDIR}/${PN}_${MY_PV}"
+
+src_prepare() {
+ default
+ # Remove man page provided by sys-apps/shadow
+ rm man5/passwd.5 || die
+}
+
+src_install() {
+ insinto /usr/share/man/ru
+ doins -r man*
+ dodoc README
+}