summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft/lc-lemon/lc-lemon-9999.ebuild')
-rw-r--r--app-leechcraft/lc-lemon/lc-lemon-9999.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-leechcraft/lc-lemon/lc-lemon-9999.ebuild b/app-leechcraft/lc-lemon/lc-lemon-9999.ebuild
new file mode 100644
index 000000000000..87a7d0a9610e
--- /dev/null
+++ b/app-leechcraft/lc-lemon/lc-lemon-9999.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+inherit leechcraft
+
+DESCRIPTION="Network monitor plugin for LeechCraft"
+
+SLOT="0"
+KEYWORDS=""
+IUSE="debug"
+
+DEPEND="~app-leechcraft/lc-core-${PV}
+ ~virtual/leechcraft-quark-sideprovider-${PV}
+ dev-qt/qtbearer:4
+ dev-qt/qtdeclarative:4
+ dev-libs/libnl:3
+ x11-libs/qwt:6
+ "
+RDEPEND="${DEPEND}"