summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft')
-rw-r--r--app-leechcraft/lc-aggregator/lc-aggregator-9999.ebuild4
-rw-r--r--app-leechcraft/lc-bittorrent/lc-bittorrent-9999.ebuild4
-rw-r--r--app-leechcraft/lc-blasq/lc-blasq-9999.ebuild4
-rw-r--r--app-leechcraft/lc-netstoremanager/lc-netstoremanager-9999.ebuild4
-rw-r--r--app-leechcraft/lc-otlozhu/lc-otlozhu-9999.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/app-leechcraft/lc-aggregator/lc-aggregator-9999.ebuild b/app-leechcraft/lc-aggregator/lc-aggregator-9999.ebuild
index d21b16bdb0ab..1b1effd49285 100644
--- a/app-leechcraft/lc-aggregator/lc-aggregator-9999.ebuild
+++ b/app-leechcraft/lc-aggregator/lc-aggregator-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -25,7 +25,7 @@ RDEPEND="${DEPEND}
REQUIRED_USE="|| ( mysql sqlite postgres )"
-pkg_postinst(){
+pkg_postinst() {
if use mysql; then
ewarn "Support for MySQL databases is experimental and is more likely"
ewarn "to contain bugs or mishandle your data than other storage"
diff --git a/app-leechcraft/lc-bittorrent/lc-bittorrent-9999.ebuild b/app-leechcraft/lc-bittorrent/lc-bittorrent-9999.ebuild
index 4337e2d6adeb..aadccf015c70 100644
--- a/app-leechcraft/lc-bittorrent/lc-bittorrent-9999.ebuild
+++ b/app-leechcraft/lc-bittorrent/lc-bittorrent-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -22,7 +22,7 @@ RDEPEND="${DEPEND}
geoip? ( dev-libs/geoip )
"
-src_configure(){
+src_configure() {
local mycmakeargs=(
-DENABLE_BITTORRENT_GEOIP=$(usex geoip)
)
diff --git a/app-leechcraft/lc-blasq/lc-blasq-9999.ebuild b/app-leechcraft/lc-blasq/lc-blasq-9999.ebuild
index 872a448699a6..c6e83169cf0e 100644
--- a/app-leechcraft/lc-blasq/lc-blasq-9999.ebuild
+++ b/app-leechcraft/lc-blasq/lc-blasq-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -28,7 +28,7 @@ DEPEND="
vangog? ( dev-qt/qtxml:5 )"
RDEPEND="${DEPEND}"
-src_configure(){
+src_configure() {
local mycmakeargs=(
-DENABLE_BLASQ_DEATHNOTE=$(usex deathnote)
-DENABLE_BLASQ_RAPPOR=$(usex rappor)
diff --git a/app-leechcraft/lc-netstoremanager/lc-netstoremanager-9999.ebuild b/app-leechcraft/lc-netstoremanager/lc-netstoremanager-9999.ebuild
index 88f56dfa9b67..2ba63d2f7b05 100644
--- a/app-leechcraft/lc-netstoremanager/lc-netstoremanager-9999.ebuild
+++ b/app-leechcraft/lc-netstoremanager/lc-netstoremanager-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -17,7 +17,7 @@ DEPEND="~app-leechcraft/lc-core-${PV}
"
RDEPEND="${DEPEND}"
-src_configure(){
+src_configure() {
local mycmakeargs=(
-DENABLE_NETSTOREMANAGER_DROPBOX=$(usex dropbox)
-DENABLE_NETSTOREMANAGER_GOOGLEDRIVE=$(usex googledrive)
diff --git a/app-leechcraft/lc-otlozhu/lc-otlozhu-9999.ebuild b/app-leechcraft/lc-otlozhu/lc-otlozhu-9999.ebuild
index 776d02627d44..d94b36b268ff 100644
--- a/app-leechcraft/lc-otlozhu/lc-otlozhu-9999.ebuild
+++ b/app-leechcraft/lc-otlozhu/lc-otlozhu-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -18,7 +18,7 @@ DEPEND="~app-leechcraft/lc-core-${PV}
"
RDEPEND="${DEPEND}"
-src_configure(){
+src_configure() {
local mycmakeargs=(
-DENABLE_OTLOZHU_SYNC=OFF
)