summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/plod/plod-1.9-r1.ebuild')
-rw-r--r--app-misc/plod/plod-1.9-r1.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-misc/plod/plod-1.9-r1.ebuild b/app-misc/plod/plod-1.9-r1.ebuild
new file mode 100644
index 000000000000..645191a637ed
--- /dev/null
+++ b/app-misc/plod/plod-1.9-r1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="A tool designed to help administrators keep track of their daily activities"
+HOMEPAGE="http://www.deer-run.com/~hal/"
+SRC_URI="http://www.far2wise.net/plod/${P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+DEPEND="dev-lang/perl"
+
+DOCS=( README )
+
+src_prepare() {
+ default
+ sed -i -e 's#/usr/local#/usr#' "${PN}" || die
+}
+
+src_compile() {
+ :;
+}
+
+src_install() {
+ dobin "${PN}"
+ doman "${PN}.1.gz"
+
+ insinto /etc
+ doins "${FILESDIR}/${PN}rc"
+ einstalldocs
+}