summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/timew/timew-1.0.0.ebuild')
-rw-r--r--app-misc/timew/timew-1.0.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-misc/timew/timew-1.0.0.ebuild b/app-misc/timew/timew-1.0.0.ebuild
new file mode 100644
index 000000000000..b17148ed009a
--- /dev/null
+++ b/app-misc/timew/timew-1.0.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit cmake-utils
+
+DESCRIPTION="Tracks your time from the command line, and generates reports"
+HOMEPAGE="https://taskwarrior.org/news/news.20160821.html"
+SRC_URI="https://taskwarrior.org/download/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ mycmakeargs=(
+ -DTIMEW_DOCDIR=share/doc/${PF}
+ )
+ cmake-utils_src_configure
+}