summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-pda')
-rw-r--r--app-pda/libimobiledevice/libimobiledevice-1.2.0-r1.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/app-pda/libimobiledevice/libimobiledevice-1.2.0-r1.ebuild b/app-pda/libimobiledevice/libimobiledevice-1.2.0-r1.ebuild
index 47a554923260..6b1c60b021b4 100644
--- a/app-pda/libimobiledevice/libimobiledevice-1.2.0-r1.ebuild
+++ b/app-pda/libimobiledevice/libimobiledevice-1.2.0-r1.ebuild
@@ -71,7 +71,8 @@ src_configure() {
do_configure_python() {
# Bug 567916
- PYTHON_LDFLAGS="$(python_get_LIBS)" do_configure "$@"
+ local -x PYTHON_LDFLAGS="$(python_get_LIBS)"
+ do_configure "$@"
}
do_configure --without-cython