summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/epkg/epkg-0.4.ebuild')
-rw-r--r--app-portage/epkg/epkg-0.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-portage/epkg/epkg-0.4.ebuild b/app-portage/epkg/epkg-0.4.ebuild
new file mode 100644
index 000000000000..243c96646d8f
--- /dev/null
+++ b/app-portage/epkg/epkg-0.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+DESCRIPTION="A simple portage wrapper which works like other package managers"
+HOMEPAGE="http://github.com/jdhore/epkg"
+SRC_URI="https://github.com/jdhore/${PN}/archive/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}/${PN}-${P}"
+DEPEND=""
+RDEPEND="app-portage/eix
+ app-portage/gentoolkit
+ sys-apps/portage"
+
+src_install() {
+ dobin epkg
+ doman doc/epkg.1
+}