summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/gpyutils/gpyutils-0.1.3.ebuild')
-rw-r--r--app-portage/gpyutils/gpyutils-0.1.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-portage/gpyutils/gpyutils-0.1.3.ebuild b/app-portage/gpyutils/gpyutils-0.1.3.ebuild
new file mode 100644
index 000000000000..fe87133a6e34
--- /dev/null
+++ b/app-portage/gpyutils/gpyutils-0.1.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Utitilies for maintaining Python packages"
+HOMEPAGE="https://bitbucket.org/mgorny/gpyutils/"
+SRC_URI="https://www.bitbucket.org/mgorny/${PN}/downloads/${P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=app-portage/gentoopm-0.2.9[${PYTHON_USEDEP}]"
+
+python_test() {
+ esetup.py test
+}