summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/bash-completion/bash-completion-2.8.ebuild')
-rw-r--r--app-shells/bash-completion/bash-completion-2.8.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-shells/bash-completion/bash-completion-2.8.ebuild b/app-shells/bash-completion/bash-completion-2.8.ebuild
index 13232e470d60..cd66da677fd9 100644
--- a/app-shells/bash-completion/bash-completion-2.8.ebuild
+++ b/app-shells/bash-completion/bash-completion-2.8.ebuild
@@ -4,7 +4,7 @@
EAPI=6
BASHCOMP_P=bashcomp-2.0.2
-inherit versionator
+inherit eapi7-ver
DESCRIPTION="Programmable Completion for bash"
HOMEPAGE="https://github.com/scop/bash-completion"
@@ -112,7 +112,7 @@ src_install() {
pkg_postinst() {
local v
for v in ${REPLACING_VERSIONS}; do
- if ! version_is_at_least 2.1-r90 ${v}; then
+ if ver_test "${v}" -lt 2.1-r90; then
ewarn "For bash-completion autoloader to work, all completions need to"
ewarn "be installed in /usr/share/bash-completion/completions. You may"
ewarn "need to rebuild packages that installed completions in the old"