summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/pdmenu/pdmenu-1.3.6.ebuild')
-rw-r--r--app-shells/pdmenu/pdmenu-1.3.6.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-shells/pdmenu/pdmenu-1.3.6.ebuild b/app-shells/pdmenu/pdmenu-1.3.6.ebuild
index de614766d82a..7acb86b321d3 100644
--- a/app-shells/pdmenu/pdmenu-1.3.6.ebuild
+++ b/app-shells/pdmenu/pdmenu-1.3.6.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -35,13 +35,13 @@ src_prepare() {
}
src_configure() {
- CC=$(tc-getCC) econf \
+ CC="$(tc-getCC)" econf \
$(use_with gpm) \
$(use_enable nls)
}
src_compile() {
- emake CC=$(tc-getCC)
+ emake CC="$(tc-getCC)"
}
src_install() {