summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/rnv/rnv-1.7.11.ebuild')
-rw-r--r--app-text/rnv/rnv-1.7.11.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-text/rnv/rnv-1.7.11.ebuild b/app-text/rnv/rnv-1.7.11.ebuild
new file mode 100644
index 000000000000..42cce74a995a
--- /dev/null
+++ b/app-text/rnv/rnv-1.7.11.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+inherit toolchain-funcs
+
+DESCRIPTION="A lightweight Relax NG Compact Syntax validator"
+HOMEPAGE="http://www.davidashen.net/rnv.html"
+SRC_URI="mirror://sourceforge/${PN}/${P}.zip"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 ~ppc x86"
+IUSE=""
+
+RDEPEND="dev-libs/expat"
+DEPEND="${RDEPEND}
+ app-arch/unzip"
+
+src_prepare() {
+ sed -i -e "/^AR/s/ar/$(tc-getAR)/" Makefile.in || die 'sed on Makefile.in failed'
+}
+
+src_install() {
+ dobin rnv rvp arx
+ dodoc readme.txt
+}