summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text')
-rw-r--r--app-text/cmark/cmark-0.29.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-text/cmark/cmark-0.29.0.ebuild b/app-text/cmark/cmark-0.29.0.ebuild
index 2b06582a87f9..b9ccfa518b0a 100644
--- a/app-text/cmark/cmark-0.29.0.ebuild
+++ b/app-text/cmark/cmark-0.29.0.ebuild
@@ -5,7 +5,7 @@ EAPI=7
PYTHON_COMPAT=( python3_{5,6,7} )
-inherit cmake-utils python-any-r1
+inherit cmake python-any-r1
DESCRIPTION="CommonMark parsing and rendering library and program in C"
HOMEPAGE="https://github.com/commonmark/cmark"
@@ -30,5 +30,5 @@ src_configure() {
-DCMARK_STATIC=OFF
-DCMARK_TESTS="$(usex test)"
)
- cmake-utils_src_configure
+ cmake_src_configure
}